wc3lib  0.1.0
External library module

Several small libraries are required for the wc3lib::mpq module to compress and decompress files in MPQ archives. Besides the calculation of MD5 checksums is required. The libraries have been copied from the StormLib project and it would be useful to update them from time to time whenever they are updated externally to reduce bugs. They are not licensed under the GPLv2!

This might be an incomplete list of functions from the external libraries: